Fórum - Téma


Grand Vitara 06 2.0L -J20A elektro poruc


Fórum Grand Vitara III Grand Vitara 06 2.0L -J20A elektro poruc

Informace o modelu: Suzuki Grand Vitara III



2013-03-01 16:23:29

Zdraví mam GV 2006 2.0L benz?+(LPG) kod motora J20A ,88tis. KM -  Auto fungovalo bez probleu len na voľnobehu som počul chrastenie rozvodovej retaze. Tak som kupil rozvodovu sadu ( z USA) a vymenil ju podľa manualu k vozidlu (samotnú výmenu atd tu nechcem rozoberat takze ak by mal niekto otazky ohľadom toho mailom neskor.) Pri rozoberaníje nutné podľa manualu odpojie baterie a aj snimača polohy vačky na veku hlavy valcov.. všetko som poskladal (:-.

Po naštartovaní mal motor nepravidelný chod a  neudržal voľnobeh a zdochol. Nasledne sa rozsvietili kontrolky ESP, a porucha motora spodná žltá kontrolka (tvar ventilu - zvyčajne označuje poruchu motora.). Pri daľším naštartovaní nenabehol, tak som skúsil pri štarte pridať plyn - motor nabehol = otáčkomer ukazuje 0 ani sa nepohne, svietia hore uvedené kontrolky motor ma relatívne hladký a tichí chod ( rozvody su spravne nastavené podľa man.) po pustení plynu motor neudrží voľnobežné otáčky a zhasne. 

Ohľadom nepravidelného chodu som vyskúšal sviečky i zapaľovacie moduly na bloku motora iskru dali takže asi ok. Kedže motor ide po stlačení plyn pedalu tak vstreky budu asi OK - a palivová sústava asi tiež.

Osobne mi nejde do hlavy prečo otáčkomer nič neukazuje aj ked motor beží zrejme asi jednotka nemá údaj o otáčkach motora a preto nevie ani udržať voľnobeh (moja dedukcia) otázka znie z akého snímača berie palubná jednotka info o otáčkach motora?? 

Pri demontáži a montáži sme mali von snímač polohy vačkovej hriadeľe (myslím CMP), pri naštartovanom motore sme ho skúsili odpojiť, motor na to nijako nereagoval - Takže asi je to pravdepodobná príčina. Skúšal som ho premerať podľa manuálu, pri prechode magnetom cez neho vykazoval zmenu odporu, čiže relatívne funguje, to ako presne nie som schopný zmerať nemám osciloskop...

Prosím skusťe poradiť či sa niekto s touto poruchou už stretol, respektíve uvítam každú radu. Dakujem.

2013-03-02 00:26:43

chovy ŘJ dostává informace o otáčkách motoru od snímače kliky a ten pracuje synchronně s čidlem vačky.Čidlo vačky,pokud jdou do něj tři dráty nejde měřit ohmmetrem,je to Hallův snímač,ten je napájen z ŘJ pěti Volty a třetí pin je signál.Dá se tedy změřit voltmetrem,přiložíš magnet cca4,8V bez magnetu 0V.Problém je,pokud nejsou s klikou v synchronu,ŘJ neví který válec je v uzavřen a který má zapálit.Pokud odpojíš čidlo vačky za chodu,většinou ŘJ přejde do nouze ale jede dál.Pokud čidlo odpojíš před startem,většinou blokuje vstřiky a motor nenaskočí.Důležitá je vzduchová mezera snímače,cca0,8mm.

2013-03-02 14:35:58

Dík konečne znalý človek ja som premeral napájanie do snímača od ECU 1pin GND (odpor voči kostre menší ako 3 OHM) Ďalej 2 pin 5V od ECU, 3 pin 12V, všetky hodnoty sedia podľa špecifikácie man. Ďalej v manuálu bola popísana kontrola snímača takto: na 1 pin priložiť GND na 3 pin 12V a merať zmenu odporu voči GND a 2 pinu po prechode magnetu cez snímač. by sa mali stiredať hodnoty menej ako 220 ohm .A nekonečne veľky odpor čiže rozpojeno. Ja som nameral 180 ohm a namiesto nekonečna 18 mega ohm. - ťažko poveať či je to ok?.

Vzdialensť konca snimača od výstupku na vačke je asi 1,8mm. merane posuvným meradlom. Tiež neviem či je to ok.?

Alebo sa mám pokúsiť dostať snímač nižšie k vačke ?

2013-03-03 00:58:26

chovy: já to měřím osciloskopem,ale pokud není,je to nejlepší voltmetrem,tam je jasné sepne nesepne,s tím ohmetrem co jsi naměřil odpovídá,ten rozdíl je daný měřákem,šňůrama a přechodovýn odporem.Ta hodnota 0,8 se udává jako průměrná a je důležitá hlavně na klice,tam je indukční snímač a ten je na mezeru choulostivější než hallák na vačce.Vím,že je čidlo napevno a nedá se mezera seřizovat,ale těch 1,8 u halláku jde.Je mi divné,před výměnou rozvodů vše OK,tak to na čidla nevypadá,ale chce to zkontrolovat vše co se demontovalo a prověřit znovu rozvody.

2013-03-03 12:16:04

Vieš mna hlavne trápi prečo otáčkomer nič neukazuje? Už som sa stretol s vynechávanim motoru ( či už kvôli zle nastaveným rozvodom alebo vadnom zapaľovaciom moduly atd) ale prístroje vždy ukazovali otáčky motoru...a mne nič. pri štarte to cukne s ručičkou a potom nič.O -- z toho vyvozdujem skôr poruchu snímača.

NO NIČ - objednal som diagnosticky kabel, ked dojde napojim zistim DTC a uvidim či sa pohnem dalej abo nie a hlavne uvidim či pri dijagnostike ukaže otáčky motora (live data). A ked sa dalej nepohnem asi risknem nove čidlo CMP - .

V každom prípade ho skúsim ešte premarať voltmetrom uvidím čo zistím potom to tu zavesím. Zatím dík.

2013-03-03 21:58:05

chovy: otáčky motoru snímá čidlo kliky CKP,CPM pouze určuje pořadí válců.CKP se dá změřit ohmetrem 300 až 580 ohmů to měří otáčky motoru.

2013-03-04 20:19:00

Som v práci takže mi to trochu potrvá ale premeriam ešte raz obe čidla CKP aj CMP výsledky potom zavesím.

Zatiaľ dík.

2013-03-06 18:52:37

Takže premeral som snímač vačky podľa tvojho odporúčania výsledok je taký že na výstupnom pine sig. som nameral 0,3mV a pri prechode magnetu sa táto hodnota nezmenila.

Diagnostika vypísalo chybu snímača vačky takže asi to bude on. Idem objednať nový a potom uvidíme.

2013-03-06 21:47:23

chovy: já mám stále pocit,aby jsi nekupoval čidlo zbytečně,to co jsi naměřil v konektoru od ŘJ je správné, kostra,prostřední 5V a 12V napájení,zároveň to znamená,že vedení do ŘJ je dobré.Při montáži rozvodů jsi těžko čidlo rozbil a před tím fungovalo.Diagnostika někdy vypíše čidlo vačky a může to znamenat že není v synchronu.To se dá změřit jen osciloskopem,jeden kanál se napojí na čidlo kliky a druhý na čidlo vačky a hned vidíš,jestli jsou čidla dobrá a jak jsou nastavené rozvody.No čidlo jsi asi už objednal,tak jsem zvědav jak dopadneš.

2013-03-09 18:44:40

Čidlo som ešte neobjednal sústredil som sa na overenie jeho funkčnosti takže som ho dal do veka svorkami som prepojil 12V a GND z konektora a medzi 5V signál som vložil nizko príkonovú ledku. A točil som kľukov . Výsledok ledka sa rozsvietila a zhasla ako sa otáčala vačka a výstupky na nej . Čiže snímač prepojil sig 5V na GND a pinom ECU tiekol prúd na kostru čo rozsvietilo ledku. Takže snímač OK. A pre mňa to znamená že ide zase rozobrať rozvody....a skontrolovať nastavenie ...výsledok zavesím....

2013-03-09 21:50:08

chovy: to čidlo jsi měřil dobře,já blbec ti nenapsal,že ten voltmetr se musí připojit na +5V a mínusem k výstupu čidla,tu led jsi dal místo voltmetru,je vidět,že nepotřebuješ ani radit.

2013-03-10 20:42:25

Takže problem vyriešný.

Závada zle nastavené rozvody - tudíž signal z čidla vačky neodpovedal signálu z čidla kľuky.

Pre kompletnoť uvediem aj jak k tomu došlo (není to len mojov hlúposťou) .

Fígl bol ten že, ozubené kolečka na vačkových hriadeľov maju dve značky jedna ukazuje na článok reťaze, ktorý

je označený (tmavší ako ostatné) a druhá na značku na bloku motora ( Jej stredom je vedená aretácia k vačke).

Tieto dve značky niesu v jednej osi a su z obou stran kolečka, aby sa človek nezmýlil keď ho náhodou otočí.

No a teraz ta sranda nové ozubené kolečko malo tiež značky z obidvoch strán takže som neriešil ako ho založím.

Nastavil som kľuku a rateze na príslôušne značky a všetko sedelo až na aretačný výstupok vačky smerom k značke

na bloku lenže ináč sa to nedalo nastaviť lebo všetky ostatné značky sedeli presne a retaž sa nepoddá.

Chyba je tá že priorita mala biť poloha vačky vôči bloku a nie značky na reťaziach a kolečkách. Takže po druhom

rozobratí motora som začal skúmať prečo to nesedí a výsledok bol ten že kolečko malo značky na obidvoch stranách

presne rovnako!čož je chyba lebo značky niesu v jednej osi čiže musia biť zrkadlovo obrátene aby to sedelo.

A toto robilo rozdiel jedného zubu.A tým posun signálu z čidla vačky oproti kľuke. ECU sa bránila poškodeniu

motora takže motor zhasla.

Čiže otočenie kolečka všetko vyriešilo. Značky na pôvodných Japonských koľečkách boli zrkadlovo obrátene.

Na záver ďakujem všetkým za pomoc a zoberti si ponaučenie Každú novú sučiastku treba porovnať zo strarov,

a nespoľiehať sa na výrobcu.

A dúfam že Americký strojári sa raz od japoncov niečo naučia...

( sada rozvbodov z USA)

2013-03-10 20:46:53

Ešte raz sa chcem poďakovať uživaťeľovi Jon29 Dík tva rada že signály musí biť v synchronu ma navedla správnou cestou a dopracoval som sa k výsledku...anich biž minul prachy za nové čidlo inač v suzuce mi

zaspívali 120 EURO za CMP sensor.

2013-03-10 20:57:01

Jaj ešte jednu vec som zabudol možno to niekomu pomôže ako mne :

Ak odpojíte bateriú na dlhší čas a po následnom pripojení motor neudrží voľnobeh respektíve nepojde korektne

( pretože sa údaje z ECU vymazali) je potrebné pri prvom štarte po zap. batérie pridať plyn a držať ho tak aby motor nezhasol 5 až 10 min. ECU si za ten čas uloží potrebné hodnoty (pozície akcelerátoru, hodnotu voľnobehu ...) do pamaťe a potom bude fungovať ok.

Trik z amerického vebu. Ale pomohol...

2013-03-10 21:48:28

Nejaké foto

2013-03-10 23:08:13

chovy: tak jsem rád,že už motor maká a to naše dopisování nebylo marné


Odpovědět